  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.americanpress.com/content/tncms/live/" />
<meta name="keywords" content="national, sports" />
<meta name="news_keywords" content="national, sports" />
<meta name="description" content="AUSTIN, Texas &mdash; Texas moved quickly to hire a new women's basketball coach, luring Vic Schaefer away from powerhouse Mississippi State on Sunday." />
<meta name="author" content="The Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="611" />
<meta property="og:title" content="Texas hires Schaefer from Miss. St." />
<meta property="og:description" content="AUSTIN, Texas &mdash; Texas moved quickly to hire a new women's basketball coach, luring Vic Schaefer away from powerhouse Mississippi State on Sunday." />
<meta property="og:site_name" content="Lake Charles American Press" />
<meta property="og:section" content="National" />
<meta property="fb:app_id" content="313125259193052" />
<meta property="article:publisher" content="https://www.facebook.com/americanpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AmPressSports" />
<meta name="twitter:image:alt" content="Texas Longhorns Men's Basketball logo" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.c93c91680003c101b619d7dc5ab460f0.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arapey|Montserrat:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.162.0"},"page":{"grid":"boxy","style":"default","path":"\/sports\/national","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"<a href=\"mailto:news@americanpress.com\">The Associated Press <\/a>","id":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4","app":"editorial"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":237},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31537609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["national","sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/30582678/TAP/sports/national';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Texas hires Schaefer from Miss. St. | National | americanpress.com</title>
            
    <style>body { background-color: #F4F4F4; color: #565656; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #68838B; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #F4F4F4; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F4F4F4; } .fixed-nav #main-navigation { background-color: #F4F4F4 !important; } #site-top-nav-container, #site-top-nav { background-color: #68838B; } #site-footer { background-color: #68838B; color: #F4F4F4; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #F4F4F4; } .asset .asset-body p, .asset #asset-content p { color: #565656; } #site-header { background-color: #F4F4F4; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #F4F4F4; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #68838B; }#site-header{ border-bottom: 3px solid #68838B; }#site-footer{ border-top: 3px solid #68838B; } .tnt-bg-accent { background-color: #68838B; } a .tnt-caret-down { color: #68838B; } .block-title .block-title-inner { border-color: #68838B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #68838B; } .form-control:focus { border-bottom-color: #68838B; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .double-pad-top {padding-top:20px;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Arapey', serif; font-family: 'Montserrat', sans-serif; */ body { font-family: 'Montserrat', sans-serif;} .navbar-default .navbar-nav>li>a { font-weight: normal!important; } .leaderboardTop { padding-top:12px;} .photo-carousel .item .photo-container { background-color: #e9eef3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Arapey', serif; text-transform:uppercase; font-weight:bold; } .block-title h3, .block-title h4 { padding: 7px; } .established-txt { position: relative; font-family: 'Arapey', serif; color: #ffffff; font-size: 22px; right: 90px; } .blue-header .block-title { background:#31689b!important; color:#ffffff!important;} /* why two declarations of the same */ .blue-header .block-title { background:#31689b!important; color:#ffffff!important;} .red-header .block-title { background:#bf4326!important; color:#ffffff!important;} .card-headline a { font-family: 'Arapey', serif;color:#000000;} .card-headline a:hover { color:#006d99;} .block-title .block-title-inner { padding: 0 15px 0px 0; } .btn-primary { background-color: #c9242a; border-color: #c9242a; } #site-footer { border-top: 0px solid #880109; } #site-footer-container { border-top: 0px solid #880109; } #site-footer a:hover { color:#abc6da;} span.tn-user-screenname { color: #e6edf3; } /* #block-537056 .list-popular > li:before {} */ /* #tntracking Customized by : wcline Date : 6/26/17 CRM : Description : Below hides the links to classifieds in the user dashboard. */ #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(3){display:none;} #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(2){display:none;} .section-users #accordion > div:nth-child(3) { display: none; } .section-users #accordion > div:nth-child(4) { display: none; } /* end #tntracking */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.americanpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/69c11958-135c-11e8-9a24-6b7e8ff2a07e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//s.yimg.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Texas hires Schaefer from Miss. St. | National | americanpress.com" href="http://www.americanpress.com/search/?f=rss&amp;t=article&amp;c=sports/national&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            <link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css" >

<script type="text/javascript">
$(document).ready(function(){
$('div.panel-footer.user-signup.text-muted > p:contains("By submitting this form, you agree to our")').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.');
});

</script>








<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="//www.pulseresearch.com/web_intercepts/poa.js"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/web_intercepts/poa.css">



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-b9dab284-aa9e-5c0c-abb1-219b6f1953f4 section-sportssection-national type-article infinity-disabled" data-path="/sports/national">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.americanpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.162.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports%2Fnational&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=%3Ca+href%3D%22mailto%3Anews%40americanpress.com%22%3EThe+Associated+Press+%3C%2Fa%3E&tncms.asset.id=b9dab284-aa9e-5c0c-abb1-219b6f1953f4&tncms.asset.app=editorial&tncms.vendor.outbrain=headlines&tncms.vendor.taboola=&tncms.ad.vendor=dfp+premium&tncms.system.render_time=237&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-31537609-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-epaper">ePaper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a href="/zsystem/olive-epaper-form/html_aaaf00c6-398f-11e7-ac83-77a37e59a3a6.html"  class="nav-link tnt-section-epaper-login">ePaper Login</a>
                                </li><li>
                                    <a href="http://www.americanpress.com/zsystem/years-ago-today/html_00b9983c-4f8e-11e7-b758-d7a51e811f9e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-50-years-ago-today">50 Years Ago Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://www.americanpress.com/circulation/american-press-rack-locations/article_e6786218-a475-11e7-b33b-8fc1275520ee.html"  target="_blank" rel="noopener" class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-login">Customer Login </a>
                                </li><li>
                                    <a href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/zsystem/create-ad/html_052a1eb2-3b13-11e7-9559-a3ce8a189e9c.html"  class="nav-link tnt-section-create-ad">Create Ad</a>
                                </li><li>
                                    <a href="/site/classified.html"  class="nav-link tnt-section-information">Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/site/app.html"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/special-section/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-4" data-target="#mobile-nav-right-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a href="/sports/mcneese/"  class="nav-link tnt-section-mcneese">Mcneese</a>
                                </li><li>
                                    <a href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/jim-beam/"  class="nav-link tnt-section-jim-beam">Jim Beam</a>
                                </li><li>
                                    <a href="/opinion/scooter-hobbs/"  class="nav-link tnt-section-scooter-hobbs">Scooter Hobbs</a>
                                </li><li>
                                    <a href="/opinion/warren-arceneaux/"  class="nav-link tnt-section-warren-arceneaux">Warren Arceneaux</a>
                                </li><li>
                                    <a href="/opinion/david-berry/"  class="nav-link tnt-section-david-berry">David Berry</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/scene/"  class="nav-link tnt-section-scene">Scene</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://jobs.americanpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-8" data-target="#mobile-nav-right-below_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a href="/zsystem/submit-an-obituary/html_9cd4fffc-3c94-11e7-a36c-0fb3f2e93676.html"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/photos/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a href="/photos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a href="/photos/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/top-pick/"  class="nav-link tnt-section-top-pick">Top Pick</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://americanpress.whatsopen.news/"  target="_blank" rel="noopener" class="nav-link tnt-section-whats-open">What's Open</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-549076" class="tncms-block hidden-md hidden-lg"><div id="user-controls-549076" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.americanpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.americanpress.com/users/login/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.americanpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-549076').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.americanpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-549076').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.americanpress.com/users/logout/" id="user-logout-form-549076"><input type="hidden" name="referer_url" value="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-549072" class="tncms-block hidden-md hidden-lg"><section id="block-549072" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-549072" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-549072" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-549072-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-549072-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-549072-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-549072').submit();
        return false;
    });

    $('#site-search-549072').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-549072 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-549072 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-549072-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-epaper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"   >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">ePaper</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/epaper/subscribe/" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper-login"  href="/epaper/epaper_login/" >
                    <span class="nav-label">ePaper Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-50-years-ago-today"  href="/epaper/50_years_ago_today/" >
                    <span class="nav-label">50 Years Ago Today</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.americanpress.com/circulation/american-press-rack-locations/article_e6786218-a475-11e7-b33b-8fc1275520ee.html"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Circulation</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-customer-login"  href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener">
                    <span class="nav-label">Customer Login </span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription"  href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html" >
                    <span class="nav-label">Subscription </span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.americanpress.com/classifieds/"  target="_blank" rel="noopener">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-create-ad"  href="/classifieds/create_ad/" >
                    <span class="nav-label">Create Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classified-information"  href="https://www.americanpress.com/site/classified.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Classified Information</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html" >
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-mobile-app"  href="/site/app.html" >
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-549075" class="tncms-block"><div id="user-controls-549075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.americanpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.americanpress.com/users/login/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.americanpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-549075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.americanpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-549075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.americanpress.com/users/logout/" id="user-logout-form-549075"><input type="hidden" name="referer_url" value="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-549073" class="tncms-block"><div class="follow-links-549073 pull-right">
    
    <section id="block-549073" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/americanpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AmericanPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/lcamericanpress" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lcamericanpress/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.americanpress.com",
  "sameAs" : ["https://www.facebook.com/americanpress/","https://twitter.com/AmericanPress/","https://www.youtube.com/c/lcamericanpress","https://www.instagram.com/lcamericanpress/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755410" class="tncms-block double-pad-top"><section id="block-755410" class="block emphasis-h3   " ><div class="block"><a href="https://local.americanpress.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-701467" class="tncms-block double-pad-top"><section id="block-701467" class="block emphasis-h3   " ><div class="block"><a href="https://jobs.americanpress.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d028a2da-37a7-11ea-8c51-3f94b847e066.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d028a2da-37a7-11ea-8c51-3f94b847e066.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d028a2da-37a7-11ea-8c51-3f94b847e066.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d028a2da-37a7-11ea-8c51-3f94b847e066.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-560181" class="tncms-block double-pad-top"><div id="site-logo-560181" class="site-logo-container text-center" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="https://www.americanpress.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=200%2C40" 
            srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=750%2C150 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=1200%2C240 1200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/9824cb68-36dd-11ea-9747-475f55577a83.png?resize=1700%2C340 1700w"
            sizes="(min-width: 1200px) 570px, 50vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"><div class="logo-date">
                Monday, April 6, 2020
            </div></div>
    </div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-549077" class="tncms-block double-pad-top"><div id="weather-549077" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70615" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70615"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-549077 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Charles, Louisiana
                                
                                 <small>(70615)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. Low 68F. Winds SSE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. A stray shower or thunderstorm is possible. Low 68F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: April 6, 2020 @ 7:15 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70615"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-575916" class="tncms-block double-pad-top"><section id="block-575916" class="block emphasis-h3   " ><div class="block"><a href="http://www.americanpress.com/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-710119" class="tncms-block double-pad-top"><section id="block-710119" class="block emphasis-h3   " ><div class="block"><a href="https://www.americanpress.com/TOP-PICK/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/a5ecb760-5f32-11ea-89ae-23590468bb0b.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/a5ecb760-5f32-11ea-89ae-23590468bb0b.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/a5ecb760-5f32-11ea-89ae-23590468bb0b.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/a5ecb760-5f32-11ea-89ae-23590468bb0b.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-549068" class="tncms-block"><section id="block-549068" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1700%2C227 1700w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-549071" class="tncms-block"><ul id="site-search-549071-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-549071" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-549071-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-549071-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-549071-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-549071').submit();
        return false;
    });

    $('#site-search-549071').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-549071 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-549071 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-549071-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-692148" class="tncms-block"><ul id="block-692148" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/special-section/coronavirus/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local"  href="/news/local/" >
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-state"  href="/news/state/" >
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/news/national/" >
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world"  href="/news/world/" >
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link  tnt-section-crime"  href="/news/crime/" >
                    <span class="nav-label">Crime</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/" >
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-shop-local"  href="/news/business/shop-local/" >
                    <span class="nav-label">Shop Local</span>
                </a></li><li>
                <a class="nav-link  tnt-section-face-to-face"  href="/news/business/face_to_face/" >
                    <span class="nav-label">Face to Face</span>
                </a></li></ul></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-high-school"  href="/sports/high-school" >
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mcneese"  href="/sports/mcneese/" >
                    <span class="nav-label">McNeese</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lsu"  href="/sports/lsu/" >
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link  tnt-section-outdoors"  href="/sports/outdoors/" >
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national"  href="/sports/national/" >
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jim-beam"  href="/opinion/jim-beam" >
                    <span class="nav-label">Jim Beam</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scooter-hobbs"  href="/opinion/scooter-hobbs/" >
                    <span class="nav-label">Scooter Hobbs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-warren-arceneaux"  href="/opinion/warren-arceneaux/" >
                    <span class="nav-label">Warren Arceneaux</span>
                </a></li><li>
                <a class="nav-link  tnt-section-david-berry"  href="/opinion/david-berry/" >
                    <span class="nav-label">David Berry</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor" >
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-scene"  href="/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="https://jobs.americanpress.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/zsystem/submit-an-obituary/html_9cd4fffc-3c94-11e7-a36c-0fb3f2e93676.html" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-news"  href="/photos/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/photos/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/photos/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-top-pick"  href="/top-pick/" >
                    <span class="nav-label">Top Pick</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whats-open"  href="https://americanpress.whatsopen.news/"  target="_blank" rel="noopener">
                    <span class="nav-label">What's Open</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-888701" class="tncms-block"><section id="block-888701" class="block emphasis-h3   " ><div class="block"><a href="https://www.americanpress.com/special-section/coronavirus/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg?resize=200%2C25 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg?resize=300%2C37 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg?resize=400%2C49 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg?resize=540%2C67 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg?resize=750%2C93 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/media/3/f5/3f5b1052-6d4f-11ea-8327-cf3eabb34232/5e792d5c18c73.image.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt="Coronavirus covergae"></a></div></section></div><div id="tncms-block-895322" class="tncms-block"><!-- americanpress Whats Open fluid width ticker widget v1.0 --><iframe width="100%" height="40" frameborder="0" marginwidth="0" marginheight="0" scrolling="no" src="https://americanpress.whatsopensolution.com/ticker/"></iframe></div></div></div>
        </div><div id="modal-image-ab9a8f4c-7824-11ea-b289-032e71674d41" class="modal fullscreen in modal-image image-default modal-ab9a8f4c-7824-11ea-b289-032e71674d41" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=400%2C204"
                    srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=300%2C153 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=400%2C204 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=540%2C275 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=750%2C382 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611 1200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1280%2C652 1700w"
                    sizes="100vw"
                    width="1280"
                    height="652"
                    alt="Texas Longhorns Men's Basketball logo"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ab9a8f4c-7824-11ea-b289-032e71674d41" data-target=".caption-inner-modal-image-ab9a8f4c-7824-11ea-b289-032e71674d41">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ab9a8f4c-7824-11ea-b289-032e71674d41 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Ftexas-longhorns-mens-basketball-logo%2Fimage_ab9a8f4c-7824-11ea-b289-032e71674d41.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/texas-longhorns-mens-basketball-logo/image_ab9a8f4c-7824-11ea-b289-032e71674d41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Texas%20Longhorns%20Men%27s%20Basketball%20logo&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Ftexas-longhorns-mens-basketball-logo%2Fimage_ab9a8f4c-7824-11ea-b289-032e71674d41.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/texas-longhorns-mens-basketball-logo/image_ab9a8f4c-7824-11ea-b289-032e71674d41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/texas-longhorns-mens-basketball-logo/image_ab9a8f4c-7824-11ea-b289-032e71674d41.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/texas-longhorns-mens-basketball-logo/image_ab9a8f4c-7824-11ea-b289-032e71674d41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/ab9a8f4c-7824-11ea-b289-032e71674d41" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Texas%20Longhorns%20Men%27s%20Basketball%20logo&body=https%3A%2F%2Fwww.americanpress.com%2Ftexas-longhorns-mens-basketball-logo%2Fimage_ab9a8f4c-7824-11ea-b289-032e71674d41.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/texas-longhorns-mens-basketball-logo/image_ab9a8f4c-7824-11ea-b289-032e71674d41.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ab9a8f4c-7824-11ea-b289-032e71674d41"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ab9a8f4c-7824-11ea-b289-032e71674d41-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ab9a8f4c-7824-11ea-b289-032e71674d41" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ab9a8f4c-7824-11ea-b289-032e71674d41" class="save-list-ab9a8f4c-7824-11ea-b289-032e71674d41-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ab9a8f4c-7824-11ea-b289-032e71674d41" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ab9a8f4c-7824-11ea-b289-032e71674d41 img { max-height: 652px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="asset article-default"  data-url="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="611">
        </div>
        <meta itemprop="name" content="americanpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" />
    <style>
                .asset-paging .direction {
                    color: #68838B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.americanpress.com\/tncms\/search\/mlt\/?origin=b9dab284-aa9e-5c0c-abb1-219b6f1953f4&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="asset-paging">
                <div id="paging-prev-b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="paging-link prev offset"></div>
                <div id="paging-next-b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Texas hires Schaefer from Miss. St.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline"><a href="mailto:news@americanpress.com">The Associated Press </a></span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-06T13:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 6, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-06T13:00:00-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-06T13:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-06T13:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-06T13:00:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Texas%20hires%20Schaefer%20from%20Miss.%20St.&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Texas%20hires%20Schaefer%20from%20Miss.%20St.&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b9dab284-aa9e-5c0c-abb1-219b6f1953f4">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Texas%20hires%20Schaefer%20from%20Miss.%20St.&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Texas%20hires%20Schaefer%20from%20Miss.%20St.&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9dab284-aa9e-5c0c-abb1-219b6f1953f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="save-list-b9dab284-aa9e-5c0c-abb1-219b6f1953f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ab9a8f4c-7824-11ea-b289-032e71674d41" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ab9a8f4c-7824-11ea-b289-032e71674d41" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="652">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Texas Longhorns Men's Basketball logo"
                            class="img-responsive lazyload full"
                            width="1280"
                            height="652"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=200%2C102 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=300%2C153 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=400%2C204 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=540%2C275 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=750%2C382 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1200%2C611 1200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/a/b9/ab9a8f4c-7824-11ea-b289-032e71674d41/5e8b5acc3a878.image.png?resize=1280%2C652 1700w" />
            </div>
                
                
            </div>
            
                
                
            
        </figure></div><p>AUSTIN, Texas — Texas moved quickly to hire a new women's basketball coach, luring Vic Schaefer away from powerhouse Mississippi State on Sunday.</p><p>Texas athletic director Chris Del Conte announced the move by tweeting a picture of himself with Schaefer and his family holding up the "Hook'em Horns" hand signal. Del Conte did not immediately return a message seeking comment.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The move comes just two days after Texas dismissed eight-year coach Karen Aston, who had only one losing season in her tenure and had led the Longhorns to the Sweet 16 or farther four times. Aston had reached the end of her contract and it was not renewed.</p><p>Schaefer will inherit a Texas program that went 19-11 last season but will lose four of its top six scorers next season.</p><p>Schaefer, 59, was 221-62 games at Mississippi State and the Bulldogs lost in the NCAA Tournament championship game in 2017 and 2018. Mississippi State was 27-6 and ranked No. 9 before last season was cut short and the tournament canceled because of the coronavirus pandemic.</p><p>He also led Mississippi State to one of the greatest upsets in women's basketball history when the team beat UConn in the Final Four in 2017, ending the Huskies 111-game winning streak.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>He was set to make $1.65 million at Mississippi State next season.</p><p>Details of his Texas contract, which will have to be approved by the school's Board of Regents, were not immediately released.</p><p>Schaefer will be the first male head coach to lead the Longhorns program since Rodney Page in the 1970s when program was first elevated to varsity status. Page led the program from 1974-1976 and then was replaced by Jody Conradt, who won the school's only national championship in 1986 and led the program back to the Final Four in 2003.</p><p>Aston appeared to have the program back among the national elite when the Longhorns went deep into the NCAA Tournament each year from 2015-2018. But Texas couldn't break Baylor's stranglehold on the Big 12 in that span, got knocked out of the tournament in the first round in 2019. The Longhorns were 19-11 before last season was cut short.</p><p>Hiring Schaefer means Texas will have only two women head coaches (swimming and diving and soccer) across the athletic program.</p><p>A Texas native and graduate of Texas A&amp;M, Schaefer was the head coach at Sam Houston State for seven seasons and was an assistant at Arkansas and Texas A&amp;M before leading the Mississippi State program.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Texas%20hires%20Schaefer%20from%20Miss.%20St.&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Texas%20hires%20Schaefer%20from%20Miss.%20St.&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fnational%2Ftexas-hires-schaefer-from-miss-st%2Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/national/texas-hires-schaefer-from-miss-st/article_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b9dab284-aa9e-5c0c-abb1-219b6f1953f4"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b9dab284-aa9e-5c0c-abb1-219b6f1953f4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" class="save-list-b9dab284-aa9e-5c0c-abb1-219b6f1953f4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b9dab284-aa9e-5c0c-abb1-219b6f1953f4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-625629" class="tncms-block"><section id="block-625629" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625629 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-2aec8ce8-3cb4-5955-af00-9fb431bbfdd1" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/silver-says-he-does-not-expect-any-nba-decisions-until-may/article_2aec8ce8-3cb4-5955-af00-9fb431bbfdd1.html" class="tnt-asset-link">
        

        
            Silver says he does not expect any NBA decisions until May</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T18:32:24-05:00" class="tnt-date asset-date text-muted">59 min ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NBA Commissioner Adam Silver does not expect any decisions to be made until at least May about the possible resumption of the 2019-20 season, saying the coronavirus pandemic simply makes it too difficult to project what will happen next. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-6b0040dd-8b8b-5449-93d7-8f3aca1fc835" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/la-rams-hope-to-run-ball-by-committee-without-todd-gurley/article_6b0040dd-8b8b-5449-93d7-8f3aca1fc835.html" class="tnt-asset-link">
        

        
            LA Rams hope to run ball by committee without Todd Gurley</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T18:19:47-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">LOS ANGELES (AP) — The Los Angeles Rams' unceremonious release of Todd Gurley left an enormous hole in the middle of their offense. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-df348b14-f666-5633-9267-f8bd8d74a0de" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/todd-helton-served-48-hours-in-jail-after-dui-guilty-plea/article_df348b14-f666-5633-9267-f8bd8d74a0de.html" class="tnt-asset-link">
        

        
            Todd Helton served 48 hours in jail after DUI guilty plea</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T17:45:18-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">KNOXVILLE, Tenn. (AP) — Former All-Star first baseman Todd Helton pleaded guilty to driving under the influence as a first offense and has served 48 hours in jail as part of his sentence. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-5041c55a-4108-5740-a4b6-0e4b96dc36b0" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/wimbledon-champ-simona-halep-says-injured-foot-is-pain-free/article_5041c55a-4108-5740-a4b6-0e4b96dc36b0.html" class="tnt-asset-link">
        

        
            Wimbledon champ Simona Halep says injured foot is pain-free</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T17:21:15-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Two-time major champion Simona Halep’s injured foot is well enough that she has started running on it without pain. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-2c412f5f-652f-52e8-9bf7-38207a33c9c5" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/southfield-christian-sweeps-player-coach-awards/article_2c412f5f-652f-52e8-9bf7-38207a33c9c5.html" class="tnt-asset-link">
        

        
            Southfield Christian sweeps player, coach awards</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T17:00:52-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Division 4 All-State </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-4f90dbd4-9709-5103-9d33-09201640fdf4" class="clearfix card summary inherit  tnt-section-sports tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/national/southfield-christians-humphrey-is-division-4-poy/article_4f90dbd4-9709-5103-9d33-09201640fdf4.html" class="tnt-asset-link">
        

        
            Southfield Christian's Humphrey is Division 4 POY</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-06T17:00:09-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Da’Jion Humphrey knew the importance of being a senior at Southfield Christian. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.americanpress.com/tncms/asset/editorial/b9dab284-aa9e-5c0c-abb1-219b6f1953f4/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-548985" class="tncms-block visible-lg visible-md american-press-latest-news-block"><section id="block-548985" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-548985 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/the-latest-3m-has-ok-to-send-masks-to-canada-latin-america/article_1c86132a-de08-5cb4-9eab-161696bd569b.html" class="tnt-asset-link">
        

        
            The Latest: 3M has OK to send masks to Canada, Latin America</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/after-virus-fades-service-industries-may-be-changed-forever/article_4c79cbd9-4e0b-5760-9caf-22e725bdce27.html" class="tnt-asset-link">
        

        
            After virus fades, service industries may be changed forever</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/modern-family-cast-shares-memories-as-series-finale-nears/article_ab4935a4-09a1-5850-98ff-b2270c04d05e.html" class="tnt-asset-link">
        

        
            'Modern Family' cast shares memories as series finale nears</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/coronavirus-patients-rush-to-join-studies-of-gilead-drug/article_f7fd5d9a-2da4-5dca-a884-1c41c946449a.html" class="tnt-asset-link">
        

        
            Coronavirus patients rush to join studies of Gilead drug</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/wall-street-leaps-7-markets-rally-worldwide-on-virus-hopes/article_0c2a29c1-2bef-5d5d-8b5b-8bb850cf6058.html" class="tnt-asset-link">
        

        
            Wall Street leaps 7%, markets rally worldwide on virus hopes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/chicago-mayor-virus-deaths-in-black-community-devastating/article_f55d82f6-b6a2-5eba-acea-a5fa50468dec.html" class="tnt-asset-link">
        

        
            Chicago mayor: Virus deaths in black community 'devastating'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/new-phone-only-quibi-aims-for-bite-of-digital-entertainment/article_5f48891d-8a55-5078-90b9-ead3f0fba7f8.html" class="tnt-asset-link">
        

        
            New phone-only Quibi aims for bite of digital entertainment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national/old-school-technique-helps-expert-id-remains-from-1969/article_302c07e5-3e9c-587b-b890-a531262394d6.html" class="tnt-asset-link">
        

        
            'Old school' technique helps expert ID remains from 1969</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-856442" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://jobs.americanpress.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-814167" class="tncms-block"><strong><h3>Mozaic Social</h3></strong>Discover Southwest Louisiana businesses on social media <p> 
<iframe src="https://americanpress.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/1/1/9/9/1" width="100%" height="617px" frameborder="0" scrolling="no"></iframe></p></div><div id="tncms-block-659507" class="tncms-block"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.americanpress.com/embed.js?h=500&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-559359" class="tncms-block"><section id="block-559359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-559359 ">
        <div class="block-title-inner">
            <h3>
                
                Scooter Hobbs Columns
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/virtual-visitor-s-guide-to-sec-towns/article_a050ace6-e12f-5bb6-a120-845bcc3ab11f.html" class="tnt-asset-link">
        

        
            Virtual visitor’s guide to SEC towns</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/mainieri-balks-at-ncaa-s-call/article_b7ba9bfc-8730-5b80-84e2-d601b74b4937.html" class="tnt-asset-link">
        

        
            Mainieri balks at NCAA’s call</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/ncaa-does-right-by-baseball/article_f7d49e3b-ebd3-569d-8485-3f11f0ac0440.html" class="tnt-asset-link">
        

        
            NCAA does right by baseball</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/one-nation-divided-by-two-baseball-movies/article_719bd26a-71fd-11ea-9b22-cff89a7c3a4b.html" class="tnt-asset-link">
        

        
            One nation, divided by two baseball movies</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/recalling-how-mike-v-made-it-to-lsu/article_fb839240-ba1d-5ef0-8d02-eb8a8a018327.html" class="tnt-asset-link">
        

        
            Recalling how Mike V made it to LSU</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/weve-lost-our-bearing-with-no-sports-to-lock-on-to/article_061fdbe6-6eea-11ea-a3ad-a3be4af022f2.html" class="tnt-asset-link">
        

        
            We've lost our bearing with no sports to lock on to</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/all-ears-now-a-plea-for-sports-ideas-in-a-sports-free-zone/article_eb1cc44e-6c78-11ea-91eb-7bf5fb981ece.html" class="tnt-asset-link">
        

        
            All ears now: A plea for sports ideas in a sports-free zone</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/sec-strong-for-football-anyway/article_36eccc44-fd08-5c34-b516-253c423e1fd9.html" class="tnt-asset-link">
        

        
            SEC strong, for football anyway</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/qbs-pawns-in-nfc-south-chess-match/article_565b7eb3-d320-5d9c-9394-c8effaa44e48.html" class="tnt-asset-link">
        

        
            QBs pawns in NFC South chess match</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/no-sports-for-lsu/image_303b0f08-66d5-11ea-8bdc-9fe1aad41f60.html" class="tnt-asset-link">
        

        
            No sports for LSU</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-549064" class="tncms-block"><section id="block-549064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-549064 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-scene"  href="/scene/" >
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/photos/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-epaper"  href="/zsystem/olive-epaper-form/html_aaaf00c6-398f-11e7-ac83-77a37e59a3a6.html" >
                    <span class="nav-label">ePaper</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-549015" class="tncms-block"><section id="block-549015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-549015 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-advertising"  href="/advertising/" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-circulation-login"  href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener">
                    <span class="nav-label">Circulation Login</span>
                </a></li><li>
                <a class="nav-link  tnt-section-paper-subscription"  href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html" >
                    <span class="nav-label">Paper Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search/" >
                    <span class="nav-label">Search</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-549066" class="tncms-block"><section id="block-549066" class="block emphasis-h4   " ><address>
    <strong>americanpress.com</strong><br>
    4900 Highway 90 East<br>
    Lake Charles, LA 70615
    <br>
    
        <strong>Phone:</strong> 337-433-3000<br>
        <strong>Email:</strong> <a href="mailto:news@americanpress.com">news@americanpress.com</a><br>
    
</address></section></div><div id="tncms-block-549074" class="tncms-block"><div class="follow-links-549074 default">
    
    <section id="block-549074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/americanpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AmericanPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/lcamericanpress" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lcamericanpress/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.americanpress.com",
  "sameAs" : ["https://www.facebook.com/americanpress/","https://twitter.com/AmericanPress/","https://www.youtube.com/c/lcamericanpress","https://www.instagram.com/lcamericanpress/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-549019" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-549019"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">American Press</a>, 4900 Highway 90 East Lake Charles, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in',
                                message = document.getElementById('blox-message-incompatible');

                            Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                el.style.display = 'block';
                            });
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                            }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.americanpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.americanpress.com%252Fsports%252Fnational%252Ftexas-hires-schaefer-from-miss-st%252Farticle_b9dab284-aa9e-5c0c-abb1-219b6f1953f4.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b9dab284-aa9e-5c0c-abb1-219b6f1953f4")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>