
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.americanpress.com/content/tncms/live/" />
<meta name="keywords" content="canada geese, lakeshore drive, civic center, flock, lake charles, louisiana" />
<meta name="news_keywords" content="canada geese, lakeshore drive, civic center, flock, lake charles, louisiana" />
<meta name="description" content="There seems to be a flock of Canada geese, maybe it&rsquo;s more than one flock, now making itself comfortable with humans in the downtown portion of the city." />
<meta name="author" content="Louis Bonnette, Special to the American Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=473%2C273" />
<meta property="og:image:width" content="473" />
<meta property="og:image:height" content="273" />
<meta property="og:title" content="Geese making themselves at home in Lake Charles" />
<meta property="og:description" content="There seems to be a flock of Canada geese, maybe it&rsquo;s more than one flock, now making itself comfortable with humans in the downtown portion of the city." />
<meta property="og:site_name" content="Lake Charles American Press" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="313125259193052" />
<meta property="article:publisher" content="https://www.facebook.com/americanpress/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@AmPressSports" />
<meta name="twitter:image:alt" content="Louis Bonnette, oudoors" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Arapey|Montserrat:400,700"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Louis Bonnette, Special to the American Press","keywords":"['canada geese','lakeshore drive','civic center','flock','lake charles',' louisiana']","flags":"['']","start_hour":"10","presentation":null,"id":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba","app":"editorial","ga_page":"\/sports\/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"},"vendor":{"outbrain":"headlines","taboola":""},"ad":{"vendor":"dfp premium"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-31537609-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["canada geese","lakeshore drive","civic center","flock","lake charles","louisiana"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/americanpress.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            
                gptAdSlots['fixed-impact-top'] = googletag.defineSlot(adUnit, [2,1], 'fixed-impact-top').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-top'].setTargeting('pos', ['fixed-impact-top','atf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-top'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728,90]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-tablet'] = googletag.defineSlot(adUnit, [728,90], 'fixed-leaderboard-top-tablet').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-tablet'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-top-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-top-mobile'].setTargeting('pos', ['fixed-leaderboard-top','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-top-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-mobile'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-middle-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-mobile'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-middle-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-middle-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle-asset'].setTargeting('pos', ['fixed-big-ad-middle-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-big-ad-bottom-mobile'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-mobile'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,250]).addSize([1200, 0], [300,250]).build();
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','atf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-top'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-top').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top'].setTargeting('pos', ['fixed-big-ad-top','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-middle'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-middle').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-middle'].setTargeting('pos', ['fixed-big-ad-middle','stf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,250], [300,600]]).addSize([1200, 0], [[300,250], [300,600]]).build();
                gptAdSlots['fixed-big-ad-bottom'] = googletag.defineSlot(adUnit, [[300,250], [300,600]], 'fixed-big-ad-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom'].setTargeting('pos', ['fixed-big-ad-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[728,90], [970,90], [970,250]]).addSize([1200, 0], [[728,90], [970,90], [970,250]]).build();
                gptAdSlots['fixed-leaderboard-bottom'] = googletag.defineSlot(adUnit, [[728,90], [970,90], [970,250]], 'fixed-leaderboard-bottom').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['fixed-leaderboard-bottom-mobile'] = googletag.defineSlot(adUnit, [320,50], 'fixed-leaderboard-bottom-mobile').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-leaderboard-bottom-mobile'].setTargeting('pos', ['fixed-leaderboard-bottom','btf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/1613683/americanpress.com/sports';
            
                gptAdSlots['fixed-impact-bottom'] = googletag.defineSlot(adUnit, [1,1], 'fixed-impact-bottom').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-impact-bottom'].setTargeting('pos', ['fixed-impact-bottom','btf']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Geese making themselves at home in Lake Charles | Sports | americanpress.com</title>
            
    <style>body { background-color: #F4F4F4; color: #565656; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #68838B; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #F4F4F4; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #F4F4F4; } .fixed-nav #main-navigation { background-color: #F4F4F4 !important; } #site-top-nav-container, #site-top-nav { background-color: #68838B; } #site-footer { background-color: #68838B; color: #F4F4F4; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #000000; } .navbar-toggle .icon-bar { background-color: #000000 !important; } .navbar-toggle .sr-only-show { color: #000000 !important; } #site-top-nav .list-inline>li>a { color: #F4F4F4; } .asset .asset-body p, .asset #asset-content p { color: #565656; } #site-header { background-color: #F4F4F4; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000000; } }#site-copyright a, #site-footer a { color: #F4F4F4; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #68838B; }#site-header{ border-bottom: 3px solid #68838B; }#site-footer{ border-top: 3px solid #68838B; } .tnt-bg-accent { background-color: #68838B; } a .tnt-caret-down { color: #68838B; } .block-title .block-title-inner { border-color: #68838B; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #68838B; } .form-control:focus { border-bottom-color: #68838B; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ .double-pad-top {padding-top:20px;} </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Arapey', serif; font-family: 'Montserrat', sans-serif; */ body { font-family: 'Montserrat', sans-serif;} .navbar-default .navbar-nav>li>a { font-weight: normal!important; } .leaderboardTop { padding-top:12px;} .photo-carousel .item .photo-container { background-color: #e9eef3; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Arapey', serif; text-transform:uppercase; font-weight:bold; } .block-title h3, .block-title h4 { padding: 7px; } .established-txt { position: relative; font-family: 'Arapey', serif; color: #ffffff; font-size: 22px; right: 90px; } .blue-header .block-title { background:#31689b!important; color:#ffffff!important;} /* why two declarations of the same */ .blue-header .block-title { background:#31689b!important; color:#ffffff!important;} .red-header .block-title { background:#bf4326!important; color:#ffffff!important;} .card-headline a { font-family: 'Arapey', serif;color:#000000;} .card-headline a:hover { color:#006d99;} .block-title .block-title-inner { padding: 0 15px 0px 0; } .btn-primary { background-color: #c9242a; border-color: #c9242a; } #site-footer { border-top: 0px solid #880109; } #site-footer-container { border-top: 0px solid #880109; } #site-footer a:hover { color:#abc6da;} span.tn-user-screenname { color: #e6edf3; } /* #block-537056 .list-popular > li:before {} */ /* #tntracking Customized by : wcline Date : 6/26/17 CRM : Description : Below hides the links to classifieds in the user dashboard. */ #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(3){display:none;} #user-main-menu-wrapper > div > div.col-md-9.col-md-push-3 > div.user-dashboard > div:nth-child(1) > div:nth-child(2){display:none;} .section-users #accordion > div:nth-child(3) { display: none; } .section-users #accordion > div:nth-child(4) { display: none; } /* end #tntracking */ .center-image .img-responsive{margin:0 auto} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.americanpress.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/69c11958-135c-11e8-9a24-6b7e8ff2a07e.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//connect.facebook.net">
    <link rel="alternate" type="application/rss+xml" title="Geese making themselves at home in Lake Charles | Sports | americanpress.com" href="http://www.americanpress.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <link rel="stylesheet" href="http://www.pulseresearch.com/intercept.css" >

<script type="text/javascript">
$(document).ready(function(){
$('div.panel-footer.user-signup.text-muted > p:contains("By submitting this form, you agree to our")').html('By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>.');
});

</script>








<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/2044412/POA_728x90', [728, 90], 'div-gpt-ad-1566322956409-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x600', [300, 600], 'div-gpt-ad-1566323352640-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_300x250', [300, 250], 'div-gpt-ad-1566323483405-0').addService(googletag.pubads());
googletag.defineSlot('/2044412/POA_160x600', [160, 600], 'div-gpt-ad-1566323690652-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript" src="//www.pulseresearch.com/web_intercepts/poa.js"></script>
<link rel="stylesheet" href="//www.pulseresearch.com/web_intercepts/poa.css">



        </head>
        <body class="app-editorial grid-boxy blox-asset uuid-be7e0238-f929-11eb-a9d5-0fba7f8f24ba  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.americanpress.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Louis+Bonnette%2C+Special+to+the+American+Press&amp;tncms.asset.keywords=%5B%27canada+geese%27%2C%27lakeshore+drive%27%2C%27civic+center%27%2C%27flock%27%2C%27lake+charles%27%2C%27+louisiana%27%5D&amp;tncms.asset.flags=%5B%27%27%5D&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=be7e0238-f929-11eb-a9d5-0fba7f8f24ba&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html&amp;tncms.vendor.outbrain=headlines&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=dfp+premium&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-31537609-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-top" class="tnt-ads dfp-ad" style="min-height:1px; min-width:2px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-top');
                        
                });
            </script>
        </div>
    </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.americanpress.com/tncms/admin/editorial-asset/?edit=be7e0238-f929-11eb-a9d5-0fba7f8f24ba"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-epaper">ePaper</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/zsystem/olive-epaper-form/html_aaaf00c6-398f-11e7-ac83-77a37e59a3a6.html"  class="nav-link tnt-section-epaper-login">ePaper Login</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.americanpress.com/zsystem/years-ago-today/html_00b9983c-4f8e-11e7-b758-d7a51e811f9e.html"  target="_blank" rel="noopener" class="nav-link tnt-section-50-years-ago-today">50 Years Ago Today</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/advertising/"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="http://www.americanpress.com/circulation/american-press-rack-locations/article_e6786218-a475-11e7-b33b-8fc1275520ee.html"  target="_blank" rel="noopener" class="nav-link tnt-section-circulation">Circulation</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" class="nav-link tnt-section-customer-login">Customer Login </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html"  class="nav-link tnt-section-subscription">Subscription</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://marketplace.americanpress.com/AdHunter/americanpress/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/classified.html"  class="nav-link tnt-section-information">Information</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/app.html"  class="nav-link tnt-section-mobile-app">Mobile App</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"><div id="mobile-nav-right-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://americanpress.whatsopen.news/"  target="_blank" rel="noopener" class="nav-link tnt-section-whats-open">What's Open</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-3" data-target="#mobile-nav-right-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local">Local</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-4" data-target="#mobile-nav-right-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high-school"  class="nav-link tnt-section-high-school">High School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/mcneese/"  class="nav-link tnt-section-mcneese">Mcneese</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/lsu/"  class="nav-link tnt-section-lsu">LSU</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national/"  class="nav-link tnt-section-national">National</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-5" data-target="#mobile-nav-right-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/jim-beam/"  class="nav-link tnt-section-jim-beam">Jim Beam</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/scooter-hobbs/"  class="nav-link tnt-section-scooter-hobbs">Scooter Hobbs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/warren-arceneaux/"  class="nav-link tnt-section-warren-arceneaux">Warren Arceneaux</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/david-berry/"  class="nav-link tnt-section-david-berry">David Berry</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/letter_editor"  class="nav-link tnt-section-submit-letter-to-the-editor">Submit Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-6" data-target="#mobile-nav-right-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contests/"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contests/voting_coming_july_1st/"  class="nav-link tnt-section-voting-begins-july-1st">Voting begins July 1st</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://americanpresslakecharles.secondstreetapp.com/1500-Back-To-School-National-Sweepstakes-Jul-Aug/"  target="_blank" rel="noopener" class="nav-link tnt-section-1500-back-to-school-national-sweepstakes">$1500 Back to School National Sweepstakes</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/scene/"  class="nav-link tnt-section-scene">Scene</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://jobs.americanpress.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-jobs">Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-9" data-target="#mobile-nav-right-below_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/zsystem/submit-an-obituary/html_9cd4fffc-3c94-11e7-a36c-0fb3f2e93676.html"  class="nav-link tnt-section-submit-obituary">Submit Obituary</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.americanpress.com/site/forms/memorial_inquiry/"  target="_blank" rel="noopener" class="nav-link tnt-section-memorial-inquiry">Memorial Inquiry</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right-below_menu-child-10" data-target="#mobile-nav-right-below_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div><ul id="mobile-nav-right-below_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/news/"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/photos/scene/"  class="nav-link tnt-section-scene">Scene</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-549076" class="tncms-block hidden-md hidden-lg"><div id="user-controls-549076" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.americanpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.americanpress.com/users/login/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.americanpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-549076').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.americanpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-549076').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.americanpress.com/users/logout/" id="user-logout-form-549076"><input type="hidden" name="referer_url" value="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-549072" class="tncms-block hidden-md hidden-lg"><section id="block-549072" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-549072" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-549072" aria-labelledby="site-search-button-549072" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-549072-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-549072-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-549072-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-549072').submit();
        return false;
    });

    $('#site-search-549072').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-549072 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-549072 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-549072-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-epaper"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">ePaper</span>
                </a><ul id="topbar-col-one-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-epaper-login"  href="/epaper/epaper_login/"  tabindex="0">
                    <span class="nav-label">ePaper Login</span>
                </a></li><li>
                <a class="nav-link   tnt-section-50-years-ago-today"  href="/epaper/50_years_ago_today/"  tabindex="0">
                    <span class="nav-label">50 Years Ago Today</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-circulation"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://www.americanpress.com/circulation/american-press-rack-locations/article_e6786218-a475-11e7-b33b-8fc1275520ee.html"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Circulation</span>
                </a><ul id="topbar-col-one-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-customer-login"  href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Customer Login </span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription"  href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html"  tabindex="0">
                    <span class="nav-label">Subscription </span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://marketplace.americanpress.com/AdHunter/americanpress/"  target="_blank" rel="noopener" tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">Classifieds</span>
                </a><ul id="topbar-col-one-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-classified-information"  href="https://www.americanpress.com/site/classified.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classified Information</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="http://louisianapublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-about-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/about.html"  tabindex="0">
                    
                        <span class="fas tnt-caret-1"></span>
                    <span class="nav-label">About Us</span>
                </a><ul id="topbar-col-one-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-mobile-app"  href="/site/app.html"  tabindex="0">
                    <span class="nav-label">Mobile App</span>
                </a></li></ul></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-549075" class="tncms-block"><div id="user-controls-549075" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.americanpress.com/users/signup/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.americanpress.com/users/login/?referer_url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.americanpress.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-549075').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.americanpress.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.americanpress.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-549075').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.americanpress.com/users/logout/" id="user-logout-form-549075"><input type="hidden" name="referer_url" value="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-549073" class="tncms-block"><div class="follow-links-549073 pull-right">
    
    <section id="block-549073" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/americanpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AmericanPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/lcamericanpress" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lcamericanpress/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.americanpress.com",
  "sameAs" : ["https://www.facebook.com/americanpress/","https://twitter.com/AmericanPress/","https://www.youtube.com/c/lcamericanpress","https://www.instagram.com/lcamericanpress/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-755410" class="tncms-block double-pad-top"><section id="block-755410" class="block emphasis-h3   " ><div class="block"><a href="https://local.americanpress.com/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/c0b20768-41d7-11e9-99b1-3bdb87f21fc1.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="468"
                height="60"
                alt=""></a></div></section></div><div id="tncms-block-1088484" class="tncms-block"><section id="block-1088484" class="block emphasis-h3   " ><div class="block"><a href="https://americanpresslakecharles.secondstreetapp.com/1500-Back-To-School-National-Sweepstakes-Jul-Aug/" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg?resize=150%2C35 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg?resize=200%2C46 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg?resize=225%2C52 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg?resize=300%2C69 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg?resize=400%2C92 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/908c2280-e405-11eb-a95b-77ee22dae612.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="403"
                height="93"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-560181" class="tncms-block double-pad-top"><div id="site-logo-560181" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="https://www.americanpress.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=300%2C47 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=540%2C85 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png?resize=990%2C156 990w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/f880976c-e8ac-11eb-8535-77218a642f99.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="158"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Monday, August 9, 2021
            </div></div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-549077" class="tncms-block double-pad-top"><div id="weather-549077" class="weather-current size-large pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=70615" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">92&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="70615"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_549077" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Lake Charles, Louisiana
                                
                                 <small>(70615)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Sun and clouds mixed. A stray shower or thunderstorm is possible. High 91F. Winds S at 10 to 15 mph..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy skies. A stray shower or thunderstorm is possible. Low 78F. Winds SSE at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: August 9, 2021 @ 1:30 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=70615"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-575916" class="tncms-block double-pad-top"><section id="block-575916" class="block emphasis-h3   " ><div class="block"><a href="http://www.americanpress.com/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=150%2C19 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=200%2C26 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=225%2C29 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=300%2C38 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png?resize=400%2C51 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/4f28137a-6a83-11e8-8cc3-cbb45b48182f.png 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="468"
                height="60"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-549068" class="tncms-block"><section id="block-549068" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=150%2C20 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=225%2C30 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=640%2C85 640w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=750%2C100 750w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=990%2C132 990w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1035%2C138 1035w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1200%2C160 1200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1333%2C178 1333w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=1476%2C197 1476w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/custom/image/d40d55a8-4335-11e7-88c4-57224c8666bf.png?resize=2008%2C268 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="6250"
                height="833"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-549071" class="tncms-block"><ul id="site-search-549071-dropdown" class="hidden-print nav navbar-nav navbar-right site-search-full">
        <li class="search-form-dropdown dropdown yamm-fw">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-549071" aria-labelledby="site-search-button-549071" action="/search/" method="GET" class="yamm-content">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-549071-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-549071-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-549071" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-549071-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-549071').submit();
        return false;
    });

    $('#site-search-549071').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-549071 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-549071 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-549071-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=AMERICANPRESS&amp;publisher_url:americanpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contests"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/contests/"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-vote-now-july-1st-31st"  href="/contests/voting_coming_july_1st/"  tabindex="0">
                    <span class="nav-label">Vote Now July 1st-31st</span>
                </a></li><li>
                <a class="nav-link   tnt-section-1500-back-to-school-national-sweepstakes"  href="https://americanpresslakecharles.secondstreetapp.com/1500-Back-To-School-National-Sweepstakes-Jul-Aug/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">$1500 Back to School National Sweepstakes</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local</span>
                </a></li><li>
                <a class="nav-link   tnt-section-state"  href="/news/state/"  tabindex="0">
                    <span class="nav-label">State</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/news/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li><li>
                <a class="nav-link   tnt-section-world"  href="/news/world/"  tabindex="0">
                    <span class="nav-label">World</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/news/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/news/business/"  tabindex="0">
                    
                        <span class="fas tnt-caret-right"></span>
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-3-child-6" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-face-to-face"  href="/news/business/face_to_face/"  tabindex="0">
                    <span class="nav-label">Face to Face</span>
                </a></li></ul></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-school"  href="/sports/high-school"  tabindex="0">
                    <span class="nav-label">High School</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mcneese"  href="/sports/mcneese/"  tabindex="0">
                    <span class="nav-label">McNeese</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lsu"  href="/sports/lsu/"  tabindex="0">
                    <span class="nav-label">LSU</span>
                </a></li><li>
                <a class="nav-link   tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0">
                    <span class="nav-label">Outdoors</span>
                </a></li><li>
                <a class="nav-link   tnt-section-national"  href="/sports/national/"  tabindex="0">
                    <span class="nav-label">National</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jim-beam"  href="/opinion/jim-beam"  tabindex="0">
                    <span class="nav-label">Jim Beam</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scooter-hobbs"  href="/opinion/scooter-hobbs/"  tabindex="0">
                    <span class="nav-label">Scooter Hobbs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-warren-arceneaux"  href="/opinion/warren-arceneaux/"  tabindex="0">
                    <span class="nav-label">Warren Arceneaux</span>
                </a></li><li>
                <a class="nav-link   tnt-section-david-berry"  href="/opinion/david-berry/"  tabindex="0">
                    <span class="nav-label">David Berry</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-letter-to-the-editor"  href="/site/forms/online_services/letter_editor"  tabindex="0">
                    <span class="nav-label">Submit Letter to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-scene"  href="/scene/"  tabindex="0">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-jobs"  href="https://swlajobnetwork.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Jobs</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"    tabindex="0">
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-submit-announcement"  href="https://www.americanpress.com/zsystem/announcements/html_fda0a47c-397d-11e7-9ca1-fb04a10a34fd.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-memorial-inquiry"  href="https://www.americanpress.com/site/forms/memorial_inquiry/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Memorial Inquiry</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-news"  href="/photos/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/photos/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scene"  href="/photos/scene/"  tabindex="0">
                    <span class="nav-label">Scene</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-whats-open"  href="https://americanpress.whatsopen.news/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">What's Open</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div id="top-container-breakout" class="container-breakout">
        <div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top');
                        
                });
            </script>
        </div>
    </div></div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-top-tablet" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-tablet');
                        
                });
            </script>
        </div>
    </div></div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-top-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-top-mobile');
                        
                });
            </script>
        </div>
    </div>
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-161b59da-bc9b-11eb-81dc-a3137eb7fec8" class="modal fullscreen in modal-image image-default modal-161b59da-bc9b-11eb-81dc-a3137eb7fec8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=400%2C231"
                    srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=225%2C130 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=473%2C273 540w"
                    sizes="100vw"
                    
                    width="473"
                    height="273"
                    alt="Louis Bonnette, oudoors"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-161b59da-bc9b-11eb-81dc-a3137eb7fec8" data-target=".caption-inner-modal-image-161b59da-bc9b-11eb-81dc-a3137eb7fec8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-161b59da-bc9b-11eb-81dc-a3137eb7fec8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">American Press</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Flouis-bonnette-oudoors%2Fimage_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/louis-bonnette-oudoors/image_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Louis%20Bonnette%2C%20oudoors&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Flouis-bonnette-oudoors%2Fimage_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/louis-bonnette-oudoors/image_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/louis-bonnette-oudoors/image_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/louis-bonnette-oudoors/image_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/161b59da-bc9b-11eb-81dc-a3137eb7fec8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Louis%20Bonnette%2C%20oudoors&body=https%3A%2F%2Fwww.americanpress.com%2Flouis-bonnette-oudoors%2Fimage_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/louis-bonnette-oudoors/image_161b59da-bc9b-11eb-81dc-a3137eb7fec8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"161b59da-bc9b-11eb-81dc-a3137eb7fec8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-161b59da-bc9b-11eb-81dc-a3137eb7fec8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="161b59da-bc9b-11eb-81dc-a3137eb7fec8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="161b59da-bc9b-11eb-81dc-a3137eb7fec8" class="save-list-161b59da-bc9b-11eb-81dc-a3137eb7fec8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="161b59da-bc9b-11eb-81dc-a3137eb7fec8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-161b59da-bc9b-11eb-81dc-a3137eb7fec8 img { max-height: 273px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="asset article-default"  data-url="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="There seems to be a flock of Canada geese, maybe it’s more than one flock, now making itself comfortable with humans in the downtown portion of the city. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=473%2C273">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="273">
        </div>
        <meta itemprop="name" content="americanpress.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" />
    <style>
                .asset-paging .direction {
                    color: #68838B;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.americanpress.com\/tncms\/search\/mlt\/?origin=be7e0238-f929-11eb-a9d5-0fba7f8f24ba&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="asset-paging">
                <div id="paging-prev-be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="paging-link prev offset"></div>
                <div id="paging-next-be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Geese making themselves at home in Lake Charles
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Louis Bonnette, Special to the American Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-08-09T10:52:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-09T10:52:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-09T10:52:00-05:00">
    <meta itemprop="datePublished" content="2021-08-09T10:52:00-05:00">
    <meta itemprop="dateModified" content="2021-08-09T10:52:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-161b59da-bc9b-11eb-81dc-a3137eb7fec8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-161b59da-bc9b-11eb-81dc-a3137eb7fec8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="473">
            <meta itemprop="height" content="273">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=400%2C231"
                    srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=150%2C87 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=200%2C115 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=225%2C130 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=300%2C173 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=400%2C231 400w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?resize=473%2C273 540w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="473"
                    height="273"
                    alt="Louis Bonnette, oudoors"
                    class="img-responsive full tnt-restrict-img-161b59da-bc9b-11eb-81dc-a3137eb7fec8 default" />
            </div><style>
                .tnt-restrict-img-161b59da-bc9b-11eb-81dc-a3137eb7fec8 {
                    max-width: 473px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">American Press</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="be7e0238-f929-11eb-a9d5-0fba7f8f24ba">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be7e0238-f929-11eb-a9d5-0fba7f8f24ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="save-list-be7e0238-f929-11eb-a9d5-0fba7f8f24ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p class="indent">There seems to be a flock of Canada geese, maybe it’s more than one flock, now making itself comfortable with humans in the downtown portion of the city.</p><p class="indent">Tom Hoefer, director of communications and media for the Calcasieu Parish Police Jury, said he has seen the geese for the past couple of weeks in the park area off Lakeshore Drive just north of the Civic Center, adding that at times they have stopped traffic when walking across the street.</p><p class="indent">For years now there have been occasions in the summer when residents have seen such flocks in the Prien Lake Park area, on the Gray Plantation golf course, in the Port of Lake Charles area and in various large backyards.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-top-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="indent">This, however, appears to be the first time the geese have made their way uptown.</p><p class="indent">David Booth, the vice president of the Gulf Coast Bird Club, said in past years there were Canada geese raised by wildlife and fisheries in the Rockefeller Wildlife Refuge and that these could be offsprings of those.</p><p class="indent">“I saw about 30 of them in Prien Lake Park about a week ago just wandering around,” Booth said. “Those appeared to be feral geese, not tame, but not wild and not migratory.”</p><p class="indent">According to reports from the Cornell Lab of Ornithology, some Canada geese have “become established in areas far south of their original territories, losing their migratory habits. These birds have benefited from changes in weather, hunting patterns and agricultural practices that leave more waste grain behind for winter foraging.”</p><p class="indent">Also, if one looks at the take of Canada geese during hunting season its only one per day with a possession limit of three so not many of them are being shot.</p><p class="indent">Local hunter Mike Soileau said he has also seen the geese numerous times, not sure if it is the same flock.</p><p class="indent">“I’ve seen them at Gray, at the Civic Center, in backyards along Prien Lake Road and flying to the port area,” he said. “They will fly right over you and are not too scared of people.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-middle-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p class="indent">“They have a variety of sizes. They’re not the biggest because I have been to Canada hunting and those up there are huge, bigger than pelicans.”</p><p class="indent">Soileau said what he has seen about the local resident Canada geese is that if they get the feed they will stay around.</p><p class="indent">He added that he has no idea if there is one flock or several flocks in the area.</p><p class="indent">During hunting season Soileau’s lease is in the Thornwell area and he said not a single Canada goose has ever been seen around his blind.</p><p class="indent">He added an interesting note about his hunting trips to Canada.</p><p class="indent">“We’re in the habit of calling them Canadian geese or ring-necks,” he said, “but up there (in Canada) they remind us that they (the people) are the Canadians, the geese are Canada geese, not Canadian geese, and for us to get it right.”</p><p class="indent">—</p><p class="indent">One note about another bird, and this also from Booth, is that a rare white-tailed hawk has been seen in the area.</p><p class="indent">He said Kristen Livingston photographed the bird on the east end of Tom Steele Road south of Lake Charles. Booth added that the hawk is a south Texas bird but has only occasionally been seen in this area in the fall and winter. This could be the first time to see the hawk here in summer.</p><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-big-ad-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-mobile');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&via=AmPressSports&url=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.americanpress.com/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.americanpress.com/tncms/asset/editorial/be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAmerican%20Press%5D%20Geese%20making%20themselves%20at%20home%20in%20Lake%20Charles&body=https%3A%2F%2Fwww.americanpress.com%2Fsports%2Fgeese-making-themselves-at-home-in-lake-charles%2Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"be7e0238-f929-11eb-a9d5-0fba7f8f24ba"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-be7e0238-f929-11eb-a9d5-0fba7f8f24ba-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="save-list-be7e0238-f929-11eb-a9d5-0fba7f8f24ba-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="be7e0238-f929-11eb-a9d5-0fba7f8f24ba" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22canada%20geese%22#tncms-source=keyword" class="tag-canada-geese label label-default" >Canada Geese</a>
            </li> <li>
                <a href="/search/?k=%22lakeshore%20drive%22#tncms-source=keyword" class="tag-lakeshore-drive label label-default" >Lakeshore Drive</a>
            </li> <li>
                <a href="/search/?k=%22civic%20center%22#tncms-source=keyword" class="tag-civic-center label label-default" >Civic Center</a>
            </li> <li>
                <a href="/search/?k=%22flock%22#tncms-source=keyword" class="tag-flock label label-default" >Flock</a>
            </li> <li>
                <a href="/search/?k=%22lake%20charles%2C%20louisiana%22#tncms-source=keyword" class="tag-lake-charles,-louisiana label label-default" >Lake Charles, Louisiana</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-625629" class="tncms-block"><section id="block-625629" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-625629 ">
        <div class="block-title-inner">
            <h3>
                
                More from this section
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-bg-color card-compact">
        
        
            <div class=" row equal equal-wrap">
        
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-6a0fd212-f929-11eb-b75d-3fe6493fdf3c" class="tnt-asset-type-article clearfix card summary has-image image-middle inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/pro-named-for-city-s-new-mallard-golf-club/article_6a0fd212-f929-11eb-b75d-3fe6493fdf3c.html" class="tnt-asset-link">
        

        
            Pro named for city’s new Mallard Golf Club</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T10:49:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div><div class="card-image card-image-middle">
                            <div class="media-preview-6a0fd212-f929-11eb-b75d-3fe6493fdf3c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/pro-named-for-city-s-new-mallard-golf-club/article_6a0fd212-f929-11eb-b75d-3fe6493fdf3c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pro named for city’s new Mallard Golf Club"
                            class="img-responsive lazyload full default"
                            width="316"
                            height="316"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/9/31/93190428-5ff3-11eb-b1ce-4ff79f37a620/6010435a65710.image.jpg?crop=316%2C316%2C123%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/9/31/93190428-5ff3-11eb-b1ce-4ff79f37a620/6010435a65710.image.jpg?crop=316%2C316%2C123%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/9/31/93190428-5ff3-11eb-b1ce-4ff79f37a620/6010435a65710.image.jpg?crop=316%2C316%2C123%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/9/31/93190428-5ff3-11eb-b1ce-4ff79f37a620/6010435a65710.image.jpg?crop=316%2C316%2C123%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/9/31/93190428-5ff3-11eb-b1ce-4ff79f37a620/6010435a65710.image.jpg?crop=316%2C316%2C123%2C0&resize=316%2C316&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Jonathan Jester was named head pro at the new Mallard Golf Club by Sterling Golf, Inc., the management company for the course. He previously served as the head professional at Gray Plantation. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-be7e0238-f929-11eb-a9d5-0fba7f8f24ba" class="tnt-asset-type-article clearfix card summary has-image image-middle inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="tnt-asset-link">
        

        
            Geese making themselves at home in Lake Charles</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T10:52:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div><div class="card-image card-image-middle">
                            <div class="media-preview-be7e0238-f929-11eb-a9d5-0fba7f8f24ba media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/geese-making-themselves-at-home-in-lake-charles/article_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Geese making themselves at home in Lake Charles"
                            class="img-responsive lazyload full default"
                            width="273"
                            height="273"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?crop=273%2C273%2C100%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?crop=273%2C273%2C100%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?crop=273%2C273%2C100%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/americanpress.com/content/tncms/assets/v3/editorial/1/61/161b59da-bc9b-11eb-81dc-a3137eb7fec8/60abb615452a6.image.jpg?crop=273%2C273%2C100%2C0&resize=273%2C273&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">There seems to be a flock of Canada geese, maybe it’s more than one flock, now making itself comfortable with humans in the downtown portion of the city. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-064fecff-82ae-5e18-80ec-4d50601ccc6a" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/sports-illustrated-bets-big-on-legal-sports-wagering/article_064fecff-82ae-5e18-80ec-4d50601ccc6a.html" class="tnt-asset-link">
        

        
            Sports Illustrated Bets Big On Legal Sports Wagering</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T09:36:11-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">NEW YORK--(BUSINESS WIRE)--Aug 9, 2021-- </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-9929dba6-1d8b-57d5-b1e7-2a74e32c3989" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/falcons-sign-donta-foreman-activate-kaleb-mcgary/article_9929dba6-1d8b-57d5-b1e7-2a74e32c3989.html" class="tnt-asset-link">
        

        
            Falcons sign D'Onta Foreman, activate Kaleb McGary</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T09:01:50-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">FLOWERY BRANCH, Ga. (AP) — The Atlanta Falcons signed running back D'Onta Foreman on Monday, adding depth behind new starter Mike Davis. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-598426a9-65f3-5180-8b7a-5f86461e28d6" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/pff-selects-thoughtworks-as-its-official-mobile-app-developer-to-deliver-amazing-fan-experiences/article_598426a9-65f3-5180-8b7a-5f86461e28d6.html" class="tnt-asset-link">
        

        
            PFF Selects Thoughtworks as its Official Mobile App Developer to Deliver Amazing Fan Experiences</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-09T07:01:59-05:00" class="tnt-date asset-date text-muted">6 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">CHICAGO--(BUSINESS WIRE)--Aug 9, 2021-- </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-4 last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-625629-251d50cb-1fb9-51a6-98c0-749b992cb2c7" class="tnt-asset-type-article clearfix card summary inherit letterbox-style-default  tnt-section-sports">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/today-in-history/article_251d50cb-1fb9-51a6-98c0-749b992cb2c7.html" class="tnt-asset-link">
        

        
            Today in History</a></h3></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-08-08T23:00:07-05:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Today in History </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.americanpress.com/tncms/asset/editorial/be7e0238-f929-11eb-a9d5-0fba7f8f24ba/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"><div id="tncms-block-548985" class="tncms-block visible-lg visible-md american-press-latest-news-block"><section id="block-548985" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-548985 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-circle border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/infrastructure-senators-brush-off-criticism-from-left-right/article_97543369-4362-5821-8429-7b0b263b54f1.html" class="tnt-asset-link">
        

        
            Infrastructure senators brush off criticism from left, right</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/the-latest-local-florida-school-official-to-require-masks/article_af798714-82dc-5de1-a2a7-dca731ec6e26.html" class="tnt-asset-link">
        

        
            The Latest: Local Florida school official to require masks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/times-up-leader-resigns-after-criticism-about-cuomo-ties/article_b63f6b47-0945-595a-8fbc-2dc8f9f08e14.html" class="tnt-asset-link">
        

        
            Time's Up leader resigns after criticism about Cuomo ties</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/canada-reopens-its-border-for-vaccinated-us-visitors/article_018943b6-f8a6-5f65-843a-d2c8525e40c5.html" class="tnt-asset-link">
        

        
            Canada reopens its border for vaccinated US visitors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/tech-energy-stocks-lead-major-indexes-lower-in-us-trading/article_d81014e1-a9b9-5d5d-ba79-849cd1c46915.html" class="tnt-asset-link">
        

        
            Tech, energy stocks lead major indexes lower in US trading</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/skies-clear-allowing-aircraft-to-help-fight-california-fire/article_558c03df-bcb6-5d21-b3a1-3138fd433c89.html" class="tnt-asset-link">
        

        
            Skies clear, allowing aircraft to help fight California fire</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/unprecedented-massive-forest-fire-ravages-greek-island/article_0051f4b0-2d2b-5773-9fe8-7ba481ccc638.html" class="tnt-asset-link">
        

        
            "Unprecedented': Massive forest fire ravages Greek island</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/business/code-red-un-scientists-warn-of-worsening-global-warming/article_ae44a415-b47f-57dc-b327-92807f2af30b.html" class="tnt-asset-link">
        

        
            'Code red': UN scientists warn of worsening global warming</a></span>
        </li></ul></div>
        </div></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-top" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-middle" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-middle');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-856442" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="250" src="https://jobs.americanpress.com/places/widget/widget:1/type:300x250" style="padding:0;margin:0 auto 10px;">
</iframe></div><div id="tncms-block-814167" class="tncms-block"><strong><h3>Mozaic Social</h3></strong>Discover Southwest Louisiana businesses on social media <p> 
<iframe src="https://americanpress.friends2follow.com/f2f/widget/html/socialstack/5/0/20/140/1/1/1/9/9/1" width="100%" height="617px" frameborder="0" scrolling="no"></iframe></p></div><div id="tncms-block-659507" class="tncms-block"><var id="ownlocal"><script id="ownlocal-script" data-active="businesses" src="https://local.americanpress.com/embed.js?h=500&amp;min_featured_level=0&amp;category=all&amp;subcategory=all&amp;days_ago=30"></script></var></div><div id="tncms-block-559359" class="tncms-block"><section id="block-559359" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-559359 ">
        <div class="block-title-inner">
            <h3>
                
                Scooter Hobbs Columns
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-circle"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/defense-can-t-help-but-be-better/article_4ee3891a-f85d-11eb-9f6f-ffd0c799c7fd.html" class="tnt-asset-link">
        

        
            Defense can’t help but be better</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/big-12-in-texas-sized-dilemma/article_485772ec-f2cb-11eb-8378-1f9671a8695c.html" class="tnt-asset-link">
        

        
            Big 12 in Texas-sized dilemma</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/definition-of-games-may-be-too-broad/article_b104e286-f265-11eb-a65d-3345ad4dc5d4.html" class="tnt-asset-link">
        

        
            Definition of Games may be too broad</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/sec-s-version-of-the-blind-side/article_509dbe8c-eff3-11eb-a96e-773a1f5190f6.html" class="tnt-asset-link">
        

        
            SEC’s version of ‘The Blind Side’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/the-alabama-problem/article_03007272-ed47-11eb-9ed1-1319b1682486.html" class="tnt-asset-link">
        

        
            The Alabama problem</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/horns-down-to-texas-oklahoma-joining-sec/article_a9cf95a0-ec08-11eb-b8ac-6713565bb2f7.html" class="tnt-asset-link">
        

        
            Horns Down to Texas, Oklahoma joining SEC</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/even-saint-nick-doesn-t-have-all-the-answers/article_d0446952-eb10-11eb-8930-2f3b5eebc7c7.html" class="tnt-asset-link">
        

        
            Even Saint Nick doesn’t have all the answers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/sec-has-no-room-for-error/article_52e8f9ee-eafe-11eb-b23c-3f074881453c.html" class="tnt-asset-link">
        

        
            SEC has no room for error</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/this-is-just-a-test-but-stay-tuned/article_43371ca4-e7db-11eb-bd28-5b9ec5c05236.html" class="tnt-asset-link">
        

        
            This is just a test, but stay tuned</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/scooter-hobbs/tigers-keep-depth-after-mlb-draft/article_7264a9ee-e7d9-11eb-8897-53769eade84a.html" class="tnt-asset-link">
        

        
            Tigers keep depth after MLB draft</a></span>
        </li></ul></div></section></div></div><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-big-ad-bottom" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout"><div class="tnt-ads-container text-center hidden-xs " >
        <div id="fixed-leaderboard-bottom" class="tnt-ads dfp-ad" style="min-height:90px; min-width:728px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom');
                        
                });
            </script>
        </div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg " >
        <div id="fixed-leaderboard-bottom-mobile" class="tnt-ads dfp-ad" style="min-height:50px; min-width:320px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-leaderboard-bottom-mobile');
                        
                });
            </script>
        </div>
    </div></div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-549064" class="tncms-block"><section id="block-549064" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-549064 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-scene"  href="/scene/"  tabindex="0">
                    <span class="nav-label">Scene</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/photos/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-epaper"  href="/zsystem/olive-epaper-form/html_aaaf00c6-398f-11e7-ac83-77a37e59a3a6.html"  tabindex="0">
                    <span class="nav-label">ePaper</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-549015" class="tncms-block"><section id="block-549015" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-549015 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-advertising"  href="/advertising/"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-circulation-login"  href="https://lakecharlesla.circulationpro.com/scripts/WebObjects.exe/LakeCharlesSubscriberWeb"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Circulation Login</span>
                </a></li><li>
                <a class="nav-link   tnt-section-paper-subscription"  href="/zsystem/newspaper-subscription/html_344cab5e-3a5c-11e7-8742-73f63a28f49f.html"  tabindex="0">
                    <span class="nav-label">Paper Subscription</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=AMERICANPRESS&amp;publisher_url:americanpress.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-549066" class="tncms-block"><section id="block-549066" class="block emphasis-h4   " ><address>
    <strong>americanpress.com</strong><br>
    4900 Highway 90 East<br>
    Lake Charles, LA 70615
    <br>
    
        <strong>Phone:</strong> 337-433-3000<br>
        <strong>Email:</strong> <a href="mailto:news@americanpress.com">news@americanpress.com</a><br>
    
</address></section></div><div id="tncms-block-549074" class="tncms-block"><div class="follow-links-549074 default">
    
    <section id="block-549074" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/americanpress/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/AmericanPress/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/lcamericanpress" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/lcamericanpress/?hl=en" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.americanpress.com",
  "sameAs" : ["https://www.facebook.com/americanpress/","https://twitter.com/AmericanPress/","https://www.youtube.com/c/lcamericanpress","https://www.instagram.com/lcamericanpress/?hl=en"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-549019" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-549019"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">American Press</a>, 4900 Highway 90 East Lake Charles, LA</small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    <div class="tnt-ads-container text-center  " >
        <div id="fixed-impact-bottom" class="tnt-ads dfp-ad" style="min-height:1px; min-width:1px;" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-impact-bottom');
                        
                });
            </script>
        </div>
    </div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            <div id="blox-message-incompatible" class="notification wall alert alert-dismissable alert-warning hidden-print" data-message="blox ad blocker" style="display:none;">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <h4 class="clearfix meter-heading  media-heading row">
            Ads are being blocked by your browser.
        </h4>
        <p><strong>Please</strong> disable your ad blocker, whitelist our site, or <a class="alert-link" href="https://www.americanpress.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.americanpress.com%252Fsports%252Fgeese-making-themselves-at-home-in-lake-charles%252Farticle_be7e0238-f929-11eb-a9d5-0fba7f8f24ba.html">purchase a subscription</a></p>
    </div>
</template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("be7e0238-f929-11eb-a9d5-0fba7f8f24ba")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
            dataLayer.push({'tncms.asset.sections':["sports", "outdoors"]});
         /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/americanpress.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_549077').click(function(e){
                                        $('#weather-549077 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>